Pantomath Application UI/UX Degraded Performance

Incident Report for Pantomath Platform Status

Resolved

Engineers have confirmed that all services have been restored at this time
Posted Jun 13, 2023 - 16:35 EDT

Monitoring

Engineers have implemented a fix and are actively monitoring to ensure full functionality is restored.
Posted Jun 13, 2023 - 15:34 EDT

Identified

We have identified the issue as an outage within our cloud provider that is impacting functionality and are working to resolve
Posted Jun 13, 2023 - 15:12 EDT

Investigating

We are investigating an issue with a third-party application that is causing degraded performance of the Pantomath Platform UI and ancillary features
Posted Jun 13, 2023 - 15:09 EDT
This incident affected: Pantomath Core Platform (Data Operations Center, Authentication, Inventory (Catalog)).