Pantomath Site Reliability Engineers have confirmed that the patch implemented by the third-party has resolved the issue and the Pantomath UI is fully functional.
Posted Aug 07, 2024 - 16:29 EDT
Monitoring
The third-party provider has identified the issue and has deployed a patch to resolve. Pantomath Site Reliability Engineers are monitoring; as of this update the Pantomath UI is now loading intermittently. We will continue to monitor the progress and will update accordingly.
Posted Aug 07, 2024 - 15:47 EDT
Investigating
We are currently aware of an outage with a third-party application that is impacting customers' ability to load and interact with the Pantomath UI. Monitoring, Lineage, and ancillary functions are not impacted by this issue. Pantomath Engineers are working with the vendor to restore access and will provide an update shortly.
Posted Aug 07, 2024 - 15:38 EDT
This incident affected: Pantomath Core Platform (Data Operations Center, Authentication).