Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 19, 2024 - 10:00 EST
Scheduled
Pantomath is updating our monitoring infrastructure for a subset of customers during this time. Please refer to direct communications from Pantomath CX for potential scheduled impacts to your environment.
Posted Nov 18, 2024 - 17:49 EST
This scheduled maintenance affected: Pantomath Core Platform (Monitoring).