Pantomath engineers have confirmed the root cause has been remediated, and page performance is fully restored. Thank you for your patience while we worked to resolve this issue.
Posted Sep 05, 2025 - 16:46 EDT
Monitoring
Pantomath engineers have identified the root cause and deployed a fix to remediate the issue. Page performance is steadily improving, and our team will continue monitoring closely. Additional updates will be posted as they become available.
Posted Sep 05, 2025 - 12:56 EDT
Update
Our team has identified factors contributing to slower page load times and is actively evaluating solutions to remediate the root cause. While the platform remains accessible and fully functional, some users may continue to experience delays with the user interface. We’ll continue to share updates as they become available.
Posted Sep 04, 2025 - 18:11 EDT
Investigating
We are currently investigating an issue causing slower-than-normal page load times for some users. Our engineering team is actively working on identifying the root cause and implementing a fix. We will provide updates here as more information becomes available. Thank you for your patience.
Posted Sep 04, 2025 - 09:36 EDT
This incident affected: Pantomath Core Platform (Data Operations Center, Authentication, Inventory (Catalog)).