Pantomath Engineers have confirmed that error rates are now 0% for SSO authentication. If you experience any further issues, kindly contact our support team for further assistance.
Posted Jun 12, 2025 - 16:47 EDT
Monitoring
A fix has been implemented by the third-party that is causing intermittent authentication issues for customers using SSO. We are monitoring the recovery and will update once the error rates fully recover.
Posted Jun 12, 2025 - 16:15 EDT
Identified
Pantomath Engineers have identified an issue with a third-party provider that is causing intermittent authentication issues for customers leveraging Single Sign On (SSO). We are monitoring the outage with the third-party and will post updates as they become available.
Posted Jun 12, 2025 - 15:20 EDT
This incident affected: Pantomath Core Platform (Authentication).