Performance Degradation and Intermittent Resource Failures

Incident Report for Pantomath Platform Status

Resolved

The incident has been resolved and all components are now fully functional. If you continue to experience any issues, please contact our support desk.
Posted Nov 02, 2022 - 13:39 EDT

Update

The underlying resource responsible for the incident has been remediated and services are restored. Will will continue to minor and update once restoration has been verified by QA.
Posted Nov 02, 2022 - 11:49 EDT

Monitoring

A fix has been identified and service is now restored, we will continue to monitor and update accordingly.
Posted Nov 02, 2022 - 11:47 EDT

Identified

Pantomath engineers are aware of an infrastructure issue that is causing performance degradation and intermittent page load failures of resources for some customers. The root cause has been identified and remediation has been pushed to the production environment. We will continue to monitor and update as service is restored.
Posted Nov 02, 2022 - 11:42 EDT
This incident affected: Pantomath Core Platform (Data Operations Center, Monitoring).