Intermittent Authentication Issues

Incident Report for Pantomath Platform Status

Resolved

Engineers have confirmed the resolution and that authentication functionality has been fully restored.
Posted May 13, 2024 - 17:33 EDT

Monitoring

Engineers have identified the issue and have deployed a patch to resolve and expect full resolution within the next 30 minutes.
Posted May 13, 2024 - 17:04 EDT

Investigating

Engineers are currently aware and are investigating intermittent issues impacting end-user ability to log into the platform. As soon as the issue is identified, an update will be posted.
Posted May 13, 2024 - 16:15 EDT
This incident affected: Pantomath Core Platform (Authentication).